Can anyone figure out why my dial backup solution is not establishing
EIGRP routes?  The routers don't peer up, though everything else looks
and works fine.  After the dialup establishes, I am able to ping each
Serial Interface, as well.

Thanks,

Ed

Here are the configs:

********ROUTER A********

hostname HQ-3640-TUNNEL1
!
enable secret 5 $1$u.BJ$uI2eMjAcagFatXHMmpE9l1
!
username EM-1720-TUNNEL1 password 0 decore
username quest password 0 decore
!
!
!
!
ip subnet-zero
!
ip audit notify log
ip audit po max-events 100
ipx routing 0050.0f02.6ec5
!
!
!
!
!
interface Loopback0
 ip address 10.64.64.2 255.255.255.0
!
interface Tunnel64
 description PRIMARY VPN TO HQ
 bandwidth 2000000
 ip address 10.10.64.2 255.255.255.252
 ipx network 64
 tunnel source 10.254.4.4
 tunnel destination 10.254.6.6
!
interface Serial0
 physical-layer async
 ip address 10.10.56.1 255.255.255.0
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer map ip 10.10.56.2 name EM-1720-TUNNEL1 broadcast 9,16264469732
 dialer-group 1
 async dynamic address
 async dynamic routing
 async mode dedicated
 ipx network 56
 peer default ip address 10.10.56.2
 no fair-queue
 ppp authentication chap callin
!
interface FastEthernet0
 backup interface Serial0
 ip address 10.9.0.7 255.255.0.0
 speed auto
 full-duplex
 ipx network 900
!
router eigrp 1
 network 10.0.0.0
 no auto-summary
 eigrp log-neighbor-changes
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.10.56.2
no ip http server
!
dialer-list 1 protocol ip permit
!
!
ipx router eigrp 10
 network 64
 log-neighbor-changes
!
!
ipx router rip
 no network 64
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line 1
 modem InOut
 modem autoconfigure discovery
 transport input all
 stopbits 1
 speed 115200
 flowcontrol hardware
line aux 0
line vty 0 4
 login


************ROUTER B**********


hostname EM-1720-TUNNEL1
!
enable password decore
!
username HQ-3640-TUNNEL1 password 0 decore
username quest password 0 decore
username all
!
!
!
!
ip subnet-zero
no ip domain-lookup
!
ip audit notify log
ip audit po max-events 100
ipx routing 00b0.c289.838f
!
!
!
!
!
interface Loopback0
 ip address 10.0.1.1 255.255.255.0
!
interface Serial0
 physical-layer async
 ip address 10.10.56.2 255.255.255.0
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer-group 1
 async dynamic address
 async dynamic routing
 async mode dedicated
 ipx network 56
 peer default ip address 10.10.56.1
 no fair-queue
 ppp authentication chap
!
interface FastEthernet0
 ip address 10.6.100.200 255.255.0.0
 speed auto
 full-duplex
 ipx network 600
!
router eigrp 1
 network 10.0.0.0
 no auto-summary
 eigrp log-neighbor-changes
!
ip classless
no ip http server
!
!
!
ipx router eigrp 10
 network 56
!
!
ipx router rip
 no network 56
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line 1    
 modem InOut
 modem autoconfigure discovery
 transport input all
 stopbits 1
 speed 115200
 flowcontrol hardware
line aux 0
line vty 0 4
 logging synchronous
 login local
!
no scheduler allocate
end




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=61068&t=61068
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to