Hello,

I have an ospf problem. Two neighbors on a nbma
network who have connectivity are unable to go in the
two state, but have establish adjacency with the DR. 
I include the configurations and  ospf neighbor
states.
Perhaps have I done a mistake or don't know ospf
enough. Can u help please.

Thanks in advance

__________________________________________________
Do you Yahoo!?
Yahoo! Tax Center - forms, calculators, tips, more
http://taxes.yahoo.com/
R2

interface Serial1/0
 no ip address
 encapsulation frame-relay IETF
 no fair-queue
 frame-relay traffic-shaping
 frame-relay class R2-ts
!
interface Serial1/0.1 point-to-point
 ip address 150.50.24.1 255.255.255.252
 ip ospf message-digest-key 1 md5 cisco
 frame-relay interface-dlci 204
!
interface Serial1/0.2 multipoint
 ip address 150.50.100.1 255.255.255.224
 ip ospf message-digest-key 1 md5 cisco
 ip ospf network non-broadcast
 ip ospf priority 0
 frame-relay map ip 150.50.100.2 205 broadcast
 frame-relay map ip 150.50.100.3 203 broadcast
!
router ospf 1
 log-adjacency-changes
 area 0 authentication message-digest
 redistribute connected subnets
 network 150.50.24.0 0.0.0.3 area 0
 network 150.50.100.0 0.0.0.127 area 0
--------------------------------------------------------------------------------
 
ROUTERp1R2#sh ip ospf neigh

Neighbor ID     Pri   State           Dead Time   Address         Interface
172.32.1.1        1   FULL/  -        00:00:38    150.50.24.2     Serial1/0.1
N/A               0   ATTEMPT/DROTHER    -        150.50.100.3    Serial1/0.2
5.5.5.5         255   FULL/DR         00:01:39    150.50.100.2    Serial1/0.2
---------------------------------------------------------------------------------

ROUTERp1R2#sh ip ospf int
Serial1/0.1 is up, line protocol is up
  Internet Address 150.50.24.1/30, Area 0
  Process ID 1, Router ID 2.2.2.2, Network Type POINT_TO_POINT, Cost: 48
  Transmit Delay is 1 sec, State POINT_TO_POINT,
  Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
    Hello due in 00:00:02
  Index 1/1, flood queue length 0
  Next 0x0(0)/0x0(0)
  Last flood scan length is 1, maximum is 6
  Last flood scan time is 0 msec, maximum is 0 msec
  Neighbor Count is 1, Adjacent neighbor count is 1
    Adjacent with neighbor 172.32.1.1
  Suppress hello for 0 neighbor(s)
  Message digest authentication enabled
    Youngest key id is 1
Serial1/0.2 is up, line protocol is up
  Internet Address 150.50.100.1/27, Area 0
  Process ID 1, Router ID 2.2.2.2, Network Type NON_BROADCAST, Cost: 48
  Transmit Delay is 1 sec, State DROTHER, Priority 0
  Designated Router (ID) 5.5.5.5, Interface address 150.50.100.2
  No backup designated router on this network
  Timer intervals configured, Hello 30, Dead 120, Wait 120, Retransmit 5
    Hello due in 00:00:10
  Index 2/2, flood queue length 0
  Next 0x0(0)/0x0(0)
  Last flood scan length is 1, maximum is 6
  Last flood scan time is 0 msec, maximum is 0 msec
  Neighbor Count is 1, Adjacent neighbor count is 1
    Adjacent with neighbor 5.5.5.5  (Designated Router)
  Suppress hello for 0 neighbor(s)
  Message digest authentication enabled
    Youngest key id is 1
FastEthernet4/0 is up, line protocol is up
  Internet Address 150.50.17.2/24, Area 3
  Process ID 1, Router ID 2.2.2.2, Network Type POINT_TO_MULTIPOINT, Cost: 1
  Transmit Delay is 1 sec, State POINT_TO_MULTIPOINT,
  Timer intervals configured, Hello 30, Dead 120, Wait 120, Retransmit 5
    Hello due in 00:00:07
  Index 1/3, flood queue length 0
  Next 0x0(0)/0x0(0)
  Last flood scan length is 0, maximum is 0
  Last flood scan time is 0 msec, maximum is 0 msec
  Neighbor Count is 0, Adjacent neighbor count is 0
  Suppress hello for 0 neighbor(s)
R3

interface Serial2/0
 ip address 150.50.100.3 255.255.255.224
 encapsulation frame-relay IETF
 ip ospf message-digest-key 1 md5 cisco
 ip ospf priority 0
 clockrate 2015232
 frame-relay map ip 150.50.100.1 302 broadcast
 frame-relay map ip 150.50.100.2 305 broadcast
 frame-relay map ip 150.50.100.3 302
 no frame-relay inverse-arp
 
router ospf 1
 log-adjacency-changes
 area 0 authentication message-digest
 network 150.50.100.0 0.0.0.127 area 0

---------------------------------------------------------------------------------
routerp1R3#sh ip ospf neigh

Neighbor ID     Pri   State           Dead Time   Address         Interface
2.2.2.2           0   INIT/DROTHER    00:00:57    150.50.100.1    Serial2/0
5.5.5.5         255   FULL/DR         00:01:48    150.50.100.2    Serial2/0

---------------------------------------------------------------------------------
routerp1R3#sh ip ospf int
Serial2/0 is up, line protocol is up
  Internet Address 150.50.100.3/27, Area 0
  Process ID 1, Router ID 3.3.3.3, Network Type NON_BROADCAST, Cost: 48
  Transmit Delay is 1 sec, State DROTHER, Priority 0
  Designated Router (ID) 5.5.5.5, Interface address 150.50.100.2
  No backup designated router on this network
  Timer intervals configured, Hello 30, Dead 120, Wait 120, Retransmit 5
    Hello due in 00:00:11
  Index 1/1, flood queue length 0
  Next 0x0(0)/0x0(0)
  Last flood scan length is 1, maximum is 1
  Last flood scan time is 0 msec, maximum is 0 msec
  Neighbor Count is 2, Adjacent neighbor count is 1
    Adjacent with neighbor 5.5.5.5  (Designated Router)
  Suppress hello for 0 neighbor(s)
  Message digest authentication enabled
    Youngest key id is 1
R5

interface Serial1/1
 ip address 150.50.100.2 255.255.255.224
 encapsulation frame-relay IETF
 ip ospf message-digest-key 1 md5 cisco
 ip ospf priority 255
 frame-relay de-group 1 502
 frame-relay map ip 150.50.100.1 502 broadcast
 frame-relay map ip 150.50.100.2 502
 frame-relay map ip 150.50.100.3 503 broadcast

router ospf 1
 log-adjacency-changes
 area 0 authentication message-digest
 area 4 nssa
 network 9.9.9.0 0.0.0.255 area 4
 network 150.50.100.0 0.0.0.127 area 0
 neighbor 150.50.100.3
 neighbor 150.50.100.1

---------------------------------------------------------------------------------
routerp1R5#sh ip ospf neigh

Neighbor ID     Pri   State           Dead Time   Address         Interface
3.3.3.3           0   FULL/DROTHER    00:01:44    150.50.100.3    Serial1/1
2.2.2.2           0   FULL/DROTHER    00:01:36    150.50.100.1    Serial1/1
---------------------------------------------------------------------------------

routerp1R5#sh ip ospf int
Serial1/1 is up, line protocol is up
  Internet Address 150.50.100.2/27, Area 0
  Process ID 1, Router ID 5.5.5.5, Network Type NON_BROADCAST, Cost: 48
  Transmit Delay is 1 sec, State DR, Priority 255
  Designated Router (ID) 5.5.5.5, Interface address 150.50.100.2
  No backup designated router on this network
  Timer intervals configured, Hello 30, Dead 120, Wait 120, Retransmit 5
    Hello due in 00:00:17
  Index 1/1, flood queue length 0
  Next 0x0(0)/0x0(0)
  Last flood scan length is 1, maximum is 6
  Last flood scan time is 0 msec, maximum is 0 msec
  Neighbor Count is 2, Adjacent neighbor count is 2
    Adjacent with neighbor 3.3.3.3
    Adjacent with neighbor 2.2.2.2
  Suppress hello for 0 neighbor(s)
  Message digest authentication enabled
    Youngest key id is 1
Loopback2 is up, line protocol is up
  Internet Address 9.9.9.1/24, Area 4
  Process ID 1, Router ID 5.5.5.5, Network Type LOOPBACK, Cost: 1
  Loopback interface is treated as a stub Host




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=64176&t=64176
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to