matthew.hawthorne wrote:

I see your point now. But, in the meanwhile, you could always do it this way:

Date date = Collections.min(Arrays.asList(new Date[] {date1, date2}))

I'd imagine that this may be a bit wasteful (object-creation wise), but it's a one liner nonetheless.

Yes it's a one liner as well but still difficult to read, I'm just aiming at ease of use.


Emmanuel Bourg


--------------------------------------------------------------------- To unsubscribe, e-mail: [EMAIL PROTECTED] For additional commands, e-mail: [EMAIL PROTECTED]



Reply via email to