On Thu, 24 Sep 2026 12:37:38 GMT, Marc Chevalier <[email protected]> wrote:
>> Chen Liang has updated the pull request incrementally with one additional >> commit since the last revision: >> >> Rename and comment a bit > > I've added a runtime test, and make the code not depend on the magic constant > 0, but instead use `no_hash` more, and tried to adapt naming and comment > accordingly. Tests are still relying on the fact no_hash is zero, but that is > hard to avoid, even implicitly, and I think it is acceptable: it is not going > to change in a foreseeable future. I have looked at these changes as well as I was asked by @marc-chevalier and it looks good ------------- PR Comment: https://git.openjdk.org/jdk/pull/32660#issuecomment-5868577827
