On Tue, Mar 19, 2019 at 02:43:11PM +0800, Tiwei Bie wrote:
Add a helper for sending commands in split ring to make the code consistent with the corresponding code in packed ring.Signed-off-by: Tiwei Bie <[email protected]> --- drivers/net/virtio/virtio_ethdev.c | 76 +++++++++++++++++------------- 1 file changed, 43 insertions(+), 33 deletions(-)
Reviewed-by: Jens Freimann <[email protected]>

