On 3/19/19 7:43 AM, Tiwei Bie wrote:
Add a helper for sending commands in split ring to make the code consistent with the corresponding code in packed ring. Signed-off-by: Tiwei Bie <[email protected]> --- drivers/net/virtio/virtio_ethdev.c | 76 +++++++++++++++++------------- 1 file changed, 43 insertions(+), 33 deletions(-)
Reviewed-by: Maxime Coquelin <[email protected]> Thanks, Maxime

