[
https://issues.apache.org/jira/browse/SOLR-4998?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13700386#comment-13700386
]
Mark Miller commented on SOLR-4998:
-----------------------------------
Personally, I'm happy with the current slice/replica terminology in the code
and I don't much care if it matches the external doc terminology.
We have agreed and disagreed on all these points in the past, and I'm sure we
will again in the future - looking forward to the next dust up - but I
certainly don't think its worth breaking all those api's to change the names in
the code now - unless it's a couple minor consistency issues.
> Make the use of Slice and Shard consistent across the code and document base
> ----------------------------------------------------------------------------
>
> Key: SOLR-4998
> URL: https://issues.apache.org/jira/browse/SOLR-4998
> Project: Solr
> Issue Type: Improvement
> Components: SolrCloud
> Affects Versions: 4.3, 4.3.1
> Reporter: Anshum Gupta
>
> The interchangeable use of Slice and Shard is pretty confusing at times. We
> should define each separately and use the apt term whenever we do so.
--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira
---------------------------------------------------------------------
To unsubscribe, e-mail: [email protected]
For additional commands, e-mail: [email protected]