[
https://issues.apache.org/jira/browse/OFBIZ-1453?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#action_12552938
]
Bilgin Ibryam commented on OFBIZ-1453:
--------------------------------------
Jacopo, i should listen to your advice from the very beginning.
Updated the patch according to Jacopos alternative solution.
I wrote storeProductConfigWrapper method in hurry,so donot blame me for the
ugly code :)
I will be away till next week and If someone is willing to refactor the code
is welcome.
Also can someone offer me better name/type/description for the data added to
ProductType and ProductAssocType entities ?
I'd love to get feedback
> store/load possibility for AGGREGATED product configurations
> ------------------------------------------------------------
>
> Key: OFBIZ-1453
> URL: https://issues.apache.org/jira/browse/OFBIZ-1453
> Project: OFBiz
> Issue Type: Improvement
> Components: order, product
> Affects Versions: SVN trunk
> Reporter: Bilgin Ibryam
> Priority: Minor
> Fix For: SVN trunk
>
> Attachments: aggregated.patch, aggregated_full_for_review.patch
>
>
--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.