Severity: 
    CVSS 4.0: 1.9 (low) 
CVSS:4.0/AV:L/AC:L/AT:N/PR:N/UI:P/VC:L/VI:N/VA:N/SC:L/SI:L/SA:N/E:P/S:P/AU:N/R:A/U:Green

Affected versions:

- Apache OpenOffice through 4.1.16

Description:

A manipulated document opened in Apache OpenOffice 4.1.16 or earlier may allow 
substituted content to be displayed manipulating the user. Such documents are 
corrupt and should not be opened.
Users are recommended to upgrade to version 4.1.17, which fixes this issue.

Credit:

Yufan You from Tsinghua University (finder)

References:

https://openoffice.apache.org/
https://www.cve.org/CVERecord?id=CVE-2026-59263


---------------------------------------------------------------------
To unsubscribe, e-mail: [email protected]
For additional commands, e-mail: [email protected]

Reply via email to