Stas Bekman wrote: > Before we released the new API in the wild, how about > s/APR::Finfo/APR::FInfo/ I find myself typing APR::FInfo instead of > APR::Finfo all the time, as this is the convention we follow for most > modules.
I prefer it the way it is - it's the finfo field in the request rec, not the fInfo or FInfo field. while we have some examples where we double-cap classes in cases like these (APR::SockAddr), the majority of them have a _ between the names (RequestRec) or are clearly disinguished (ServerUtil). but if you absolutely need to change it... --Geoff --------------------------------------------------------------------- To unsubscribe, e-mail: [EMAIL PROTECTED] For additional commands, e-mail: [EMAIL PROTECTED]
