Stas Bekman wrote:
Before we released the new API in the wild, how about s/APR::Finfo/APR::FInfo/ I find myself typing APR::FInfo instead of APR::Finfo all the time, as this is the convention we follow for most modules.
I prefer it the way it is - it's the finfo field in the request rec, not the fInfo or FInfo field. while we have some examples where we double-cap classes in cases like these (APR::SockAddr), the majority of them have a _ between the names (RequestRec) or are clearly disinguished (ServerUtil).
but if you absolutely need to change it...
I have no strong feelings about it. If you think it's fine, then it's OK with me. I'm just trying to think of more intuitive spelling.
__________________________________________________________________ Stas Bekman JAm_pH ------> Just Another mod_perl Hacker http://stason.org/ mod_perl Guide ---> http://perl.apache.org mailto:[EMAIL PROTECTED] http://use.perl.org http://apacheweek.com http://modperlbook.org http://apache.org http://ticketmaster.com
--------------------------------------------------------------------- To unsubscribe, e-mail: [EMAIL PROTECTED] For additional commands, e-mail: [EMAIL PROTECTED]
