GitHub user aglinxinyuan edited a comment on the discussion: Proposal - 
Migrating User Authentication to a new table to support multiple log-in sources.

The `user` table already has an `account_creation_time` column. If we want to 
keep the terminology consistent across all tables, we can simply rename it to 
`created_at`.

GitHub link: 
https://github.com/apache/texera/discussions/6716#discussioncomment-17760774

----
This is an automatically sent email for [email protected].
To unsubscribe, please send an email to: [email protected]

Reply via email to