On 7/11/26 20:45, Lorenzo Stoakes wrote: > Having vma_get_page_prot() refer to VMA flags and vma_set_page_prot() refer > to a VMA is confusing. > > Rename vma_get_page_prot() to vma_flags_to_page_prot() to resolve this > confusion. > > No functional change intended. > > Reviewed-by: Lance Yang <[email protected]> > Reviewed-by: Zi Yan <[email protected]> > Signed-off-by: Lorenzo Stoakes <[email protected]>
Reviewed-by: Vlastimil Babka (SUSE) <[email protected]>
