> drm_simple_encoder_init() only wraps drm_encoder_init() with a
> cleanup callback. Open-code the helper in preparation for removing
> drm_simple_encoder_init().
> 
> Assisted-by: LLM
> Signed-off-by: Sebastian von Arx <[email protected]>

Sashiko has reviewed this patch and found no issues. It looks great!

-- 
Sashiko AI review ยท 
https://sashiko.dev/#/patchset/[email protected]?part=1

Reply via email to