Re
https://github.com/rwldrn/tc39-notes/blob/master/es6/2013-07/july-23.md#42-add-fill-and-copyslice-methods-to-arrayprototype-and-typed-arrays
From the notes, it's unclear whether there was consensus on using the name
"copyWithin" in place of "copySlice". My recollection is that "copyWithin" was
generally preferred by those at in the discussion. Does anyone else remember?
Allen
_______________________________________________
es-discuss mailing list
[email protected]
https://mail.mozilla.org/listinfo/es-discuss