On Wed, May 12, 2010 at 01:30:22PM -0700, Roland Dreier wrote:
>  > +void *mlx4_get_prot_dev(struct mlx4_dev *dev, enum mlx4_prot proto, int 
> port)
>  > +{
>  > +  return mlx4_find_get_prot_dev(dev, proto, port);
>  > +}
>  > +EXPORT_SYMBOL(mlx4_get_prot_dev);
> 
> Not sure I understand why you have a wrapper to call another function
> with exactly the same parameters?  Can't we get rid of this and just
> rename mlx4_find_get_prot_dev() to mlx4_get_prot_dev()?

Sure, let's change that.
_______________________________________________
ewg mailing list
ewg@lists.openfabrics.org
http://lists.openfabrics.org/cgi-bin/mailman/listinfo/ewg

Reply via email to