https://bugs.gpodder.org/show_bug.cgi?id=774

Thomas Perl <[email protected]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
   Target Milestone|2.3                         |---

--- Comment #7 from Thomas Perl <[email protected]> 2010-02-23 15:09:43 GMT ---
Ok, I've had a look at your patch. It still needs some work:

 * The "Limit count" in the UI should be a spinner box (integers starting at 1)
 * The "no limit" should be 0 (zero), not None (to avoid converting issues)
 * keepLimit should be renamed to "keep_limit" (no camelCase for attributes)
 * You don't have to update "finger_friendly_widgets" in
   src/gpodder/gtkui/desktop/episodeselector.py
 * You have to write code for both "maemo" and "frmntl" in episodeselector.py
   (so that Maemo 4 and Maemo 5 UIs also gain this feature)
 * Again, no camelCase ("runningCleanup")
 * "if hasattr(self, 'runningCleanup') and self.runningCleanup:" can be better
   written as: "if getattr(self, 'running_cleanup', False):"
 * The "Select by limit" button could have a better name (I don't have
   a suggestion for a better name, though...)

Please incorporate these fixes into the patch, and I'll have another look at it
then.

-- 
Configure bugmail: https://bugs.gpodder.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are watching all bug changes.
_______________________________________________
gPodder-Bugs mailing list
[email protected]
https://lists.berlios.de/mailman/listinfo/gpodder-bugs

Reply via email to