Hi@all,

I am searching for a way to change toe naming convention for wildcard 
fields in continuous queries.

Given the following CQ:

CREATE CONTINUOUS QUERY cpu_15min ON telegraf
BEGIN
    SELECT MEAN(*::field) INTO rp30d.cpu FROM autogen.cpu GROUP BY time(15m) 
, *
END


will create fields like "mean_usage_user" for the source field 
"usage_user". Is there a way to name it "usage_user" and still use wildcard 
queries? I don't want to write the aggregate functions for every field by 
hand, so the wildcard syntax seems to be a valid way.

Thanks in advance,
Mirko

-- 
Remember to include the version number!
--- 
You received this message because you are subscribed to the Google Groups 
"InfluxData" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to influxdb+unsubscr...@googlegroups.com.
To post to this group, send email to influxdb@googlegroups.com.
Visit this group at https://groups.google.com/group/influxdb.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/influxdb/be1a99ce-60f5-40c8-8540-3f327998d0fc%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to