[
https://issues.apache.org/jira/browse/HBASE-19560?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16405406#comment-16405406
]
Ted Yu commented on HBASE-19560:
--------------------------------
There is already dev-support/make_rc.sh
How about putting the new script under dev-support and naming it
make_3rdparty_rc.sh ?
> create make-rc.sh for hbase-thirdparty
> --------------------------------------
>
> Key: HBASE-19560
> URL: https://issues.apache.org/jira/browse/HBASE-19560
> Project: HBase
> Issue Type: Task
> Components: hbase-thirdparty
> Reporter: Mike Drob
> Assignee: Josh Elser
> Priority: Major
> Fix For: thirdparty-2.1.0
>
> Attachments: HBASE-19560.001.patch
>
>
> Make it easier to automate the process...
> Some notes, may not correspond to exact commands I ran...
> {noformat}
> mvn clean deploy -Papache-release
> git tag -s HEAD
> git archive HEAD -o release.tar.gz
> gpg --sign release.tar.gz
> gpg --print-mds
> gpg --print-md MD5
> gpg --print-md SHA512
> {noformat}
--
This message was sent by Atlassian JIRA
(v7.6.3#76005)