[
https://issues.apache.org/jira/browse/HBASE-19560?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16405469#comment-16405469
]
Josh Elser commented on HBASE-19560:
------------------------------------
{quote}
There is already dev-support/make_rc.sh
How about putting the new script under dev-support and naming it
make_3rdparty_rc.sh ?
{quote}
This is for the thirdparty repo.
bq. New policy is that we don't do md5 any more
Ah, good catch. Let me rip those out, happily.
bq. is this right? I thought it was an svn push? Also, no md5 again
I was wondering about this, actually. Was a straight copy-paste from the core
make_rc.sh. I guess it's just wrong :)
Thanks Mike.
> create make-rc.sh for hbase-thirdparty
> --------------------------------------
>
> Key: HBASE-19560
> URL: https://issues.apache.org/jira/browse/HBASE-19560
> Project: HBase
> Issue Type: Task
> Components: hbase-thirdparty
> Reporter: Mike Drob
> Assignee: Josh Elser
> Priority: Major
> Fix For: thirdparty-2.1.0
>
> Attachments: HBASE-19560.001.patch
>
>
> Make it easier to automate the process...
> Some notes, may not correspond to exact commands I ran...
> {noformat}
> mvn clean deploy -Papache-release
> git tag -s HEAD
> git archive HEAD -o release.tar.gz
> gpg --sign release.tar.gz
> gpg --print-mds
> gpg --print-md MD5
> gpg --print-md SHA512
> {noformat}
--
This message was sent by Atlassian JIRA
(v7.6.3#76005)