[
https://issues.apache.org/jira/browse/HIVE-19307?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16469160#comment-16469160
]
Jason Dere commented on HIVE-19307:
-----------------------------------
How about this comment?
{quote}
This is checking FileSinkDesc.isUsingThriftJDBCBinarySerDe(). I wonder if the
field/method in FileSinkDesc should be renamed to isUsingBatchingSerializer.
{quote}
isUsingThriftJDBCBinarySerDe would now be an inaccurate name for this field
since it indicates that the serde is either thriftJdbcBinary, or Arrow.
> Support ArrowOutputStream in LlapOutputFormatService
> ----------------------------------------------------
>
> Key: HIVE-19307
> URL: https://issues.apache.org/jira/browse/HIVE-19307
> Project: Hive
> Issue Type: Task
> Components: llap
> Reporter: Eric Wohlstadter
> Assignee: Eric Wohlstadter
> Priority: Major
> Attachments: HIVE-19307.3.patch, HIVE-19307.4.patch
>
>
> Support pushing arrow batches through
> org.apache.arrow.vector.ipc.ArrowOutputStream in LllapOutputFormatService.
--
This message was sent by Atlassian JIRA
(v7.6.3#76005)