[
https://issues.apache.org/jira/browse/HIVE-19368?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16562660#comment-16562660
]
Anurag Mantripragada commented on HIVE-19368:
---------------------------------------------
Would like to take a look at this. Should we WARN during partition creation or
as the name suggests, WARN if get_partition returns >10k partitions?
> Metastore: log a warning with table-name + partition-count when
> get_partitions returns >10k partitions
> ------------------------------------------------------------------------------------------------------
>
> Key: HIVE-19368
> URL: https://issues.apache.org/jira/browse/HIVE-19368
> Project: Hive
> Issue Type: Improvement
> Components: Standalone Metastore
> Affects Versions: 3.1.0
> Reporter: Gopal V
> Priority: Major
>
> Ran into this particular letter from the trenches & would like a normal WARN
> log for it.
> https://www.slideshare.net/Hadoop_Summit/hive-at-yahoo-letters-from-the-trenches/24
--
This message was sent by Atlassian JIRA
(v7.6.3#76005)