I'd like to suggest that we (I) change some of the attribute names in ConnectionFactoryLoader in jboss.jcml to make it a little clearer what they are for: new old ManagedConnectionFactoryProperties Properties ConnectionFactoryName -- or --JndiName FactoryName I'd also like to do this soon before many people start using them. Any thoughts? david jencks _______________________________________________ Jboss-development mailing list [EMAIL PROTECTED] http://lists.sourceforge.net/lists/listinfo/jboss-development
