I know there are no classes as I know that function name could be empty (
MyFakeClass = function(){}; new MyFakeClass; ) and function names are read
only as well :-)

A "+" for getInternalType/Class , where I would normalize returned string as
"Object" if result is not null, undefined, and is, as example, HTMLElement
or something similar ( then going back when IE will implement DOM
information in a usefull way ...  )

Regards

On Fri, Oct 10, 2008 at 4:04 PM, kangax <[EMAIL PROTECTED]> wrote:

>
> Maybe, a better name would be - `getInternalType` or
> `getInternalClass` (to emphasize the internal nature of a property).
>

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"jQuery Development" group.
To post to this group, send email to [email protected]
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at 
http://groups.google.com/group/jquery-dev?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to