On Oct 18, 2009, at 2:05 AM, Michael Geary wrote:

$('div',this) is simply a confusing way of writing $ (this).find('div'). The only reason it exists at all is for "historical reasons": it was added to jQuery before the .find() method existed.

Never use $('div',this) in your code. Always use $(this).find('div') instead. It is easier to read and faster too.

-Mike

Right on!


--Karl

Reply via email to