https://bugs.kde.org/show_bug.cgi?id=523099

            Bug ID: 523099
           Summary: Rename "Speed" into "Speed limit" or "Max speed"
    Classification: Applications
           Product: systemsettings
      Version First 6.7.3
       Reported In:
          Platform: CachyOS
                OS: Linux
            Status: REPORTED
          Severity: wishlist
          Priority: NOR
         Component: kcm_networkmanagement
          Assignee: [email protected]
          Reporter: [email protected]
                CC: [email protected]
  Target Milestone: ---

DESCRIPTION
"Speed" is vague enough that can lead users to think that the option will
reveal your internet speed.
https://www.youtube.com/watch?v=aaPj-uuulig&t=695s

STEPS TO REPRODUCE
Go to System Settings > Network.

OBSERVED RESULT
There's a "Speed" option, but instead of showing the speed as the name implies,
it shows a list of speed limits, or so that's what the tooltip says.

EXPECTED RESULT
Replace the vague "Speed" with something more specific to avoid confusion.

SOFTWARE/OS VERSIONS
Operating System: CachyOS Linux 
KDE Plasma Version: 6.7.3
KDE Frameworks Version: 6.28.0
Qt Version: 6.11.1
Kernel Version: 7.1.3-2-cachyos (64-bit)
Graphics Platform: Wayland
Processors: 8 × 11th Gen Intel® Core™ i5-11300H @ 3.10GHz
Memory: 9 GB of RAM (8.1 GB usable)
Graphics Processor 1: Intel® Iris® Xe Graphics
Graphics Processor 2: NVIDIA GeForce GTX 1650
Manufacturer: LENOVO
Product Name: 82MG
System Version: IdeaPad Gaming 3 15IHU6

-- 
You are receiving this mail because:
You are watching all bug changes.

Reply via email to