On 07/19/2017 11:24 AM, Gabriel Craciunescu wrote:

To make it consistent, maybe rename the patch title starting with ath10k:

> From: Gabriel Craciunescu <nix.or....@gmail.com>
>
>       Each time we get disconencted from AP we get flooded with messages like:
>
>       ...
>       ath10k_pci 0000:03:00.0: no channel configured; ignoring frame(s)!
>       <until ratelimit kicks in>
>       ath10k_warn: 155 callbacks suppressed
>       ...
>
>       Use ath10k_dbg() here too.

You don't need an indentation on every line of the commit.

> Signed-off-by: Gabriel Craciunescu <nix.or....@gmail.com>
> ---
>  drivers/net/wireless/ath/ath10k/htt_rx.c | 2 +-
>  1 file changed, 1 insertion(+), 1 deletion(-)
>
> diff --git a/drivers/net/wireless/ath/ath10k/htt_rx.c 
> b/drivers/net/wireless/ath/ath10k/htt_rx.c
> index 398dda978d6e..75d9b59b7e63 100644
> --- a/drivers/net/wireless/ath/ath10k/htt_rx.c
> +++ b/drivers/net/wireless/ath/ath10k/htt_rx.c
> @@ -1514,7 +1514,7 @@ static bool ath10k_htt_rx_amsdu_allowed(struct ath10k 
> *ar,
>        */
>  
>       if (!rx_status->freq) {
> -             ath10k_warn(ar, "no channel configured; ignoring frame(s)!\n");
> +             ath10k_dbg(ar, ATH10K_DBG_HTT, "no channel configured; ignoring 
> frame(s)!\n");
>               return false;
>       }
>  

-- 
Ryan Hsu

Reply via email to