On 9/11/18 12:40 PM, Laurent Dufour wrote:
On 11/09/2018 02:42, Daniel Jordan wrote:
diff --git a/include/linux/mmzone.h b/include/linux/mmzone.h
index 32699b2dc52a..6d4c23a3069d 100644
--- a/include/linux/mmzone.h
+++ b/include/linux/mmzone.h
@@ -229,6 +229,12 @@ struct zone_reclaim_stat {
         *
         * The anon LRU stats live in [0], file LRU stats in [1]
         */
+       atomic_long_t           recent_rotated[2];
+       atomic_long_t           recent_scanned[2];

It might be better to use a slightly different name for these fields to
distinguish them from the ones in the zone_reclaim_stat_cpu structure.

Sure, these are now named recent_rotated_cpu and recent_scanned_cpu, absent 
better names.

Thanks for your comments.

Reply via email to