> +#define __part_stat_add(part, field, addnd) \ > + (part_stat_get(part, field) += (addnd))
Just open coding part_stat_get for the UP side would seems a little easier to read. Otherwise this looks good: Reviewed-by: Christoph Hellwig <h...@lst.de>
> +#define __part_stat_add(part, field, addnd) \ > + (part_stat_get(part, field) += (addnd))
Just open coding part_stat_get for the UP side would seems a little easier to read. Otherwise this looks good: Reviewed-by: Christoph Hellwig <h...@lst.de>