On 2026/7/16 15:58, Björn Töpel wrote: > Feng Jiang <[email protected]> writes: > >> Enable verifier_may_goto_1 (raw instruction tests), stream_cond_break >> (250ms timeout path), and the may_goto_interaction_arm64 fastcall test >> on riscv64 now that the JIT supports timed may_goto. > > Really a nit, but now that may_goto_interaction_arm64() handles more > than just aarch64, maybe rename that function? Makes sense, will rename it to may_goto_interaction in v4.
-- With Best Regards, Feng Jiang

