> Implement mTHP-sized hugepage checking helpers using gather_folio_orders().
> Also rename the existing PMD-sized huge page check function to
> __check_pmd_huge() for clarity.
> 
> Signed-off-by: Baolin Wang <[email protected]>

LGTM!

Reviewed-by: Nico Pache (Red Hat) <[email protected]>

-- 
Nico Pache (Red Hat) <[email protected]>

Reply via email to