On Fri, Aug 07, 2026 at 12:26:09PM +0100, Pawel Zalewski via B4 Relay wrote: > From: "Pawel Zalewski (The Capable Hub)" <[email protected]> > > Use a named initializer for the acpi_device_id fields which > makes the code more readable and consistent with how lists > are initialized in the rest of the kernel code base. Also > drop explicitly setting fields to 0 where it is redundant. > > Signed-off-by: Pawel Zalewski (The Capable Hub) > <[email protected]> > --- > drivers/char/hw_random/hisi-trng-v2.c | 2 +- > drivers/char/hw_random/xgene-rng.c | 2 +- > 2 files changed, 2 insertions(+), 2 deletions(-)
Patch applied. Thanks. -- Email: Herbert Xu <[email protected]> Home Page: http://gondor.apana.org.au/~herbert/ PGP Key: http://gondor.apana.org.au/~herbert/pubkey.txt

