Rename cros_ec_{probe,remove}_spi() to cros_ec_spi_{probe,remove}() for
consistency.

Signed-off-by: Thierry Reding <tred...@nvidia.com>
---
 drivers/mfd/cros_ec_spi.c | 8 ++++----
 1 file changed, 4 insertions(+), 4 deletions(-)

diff --git a/drivers/mfd/cros_ec_spi.c b/drivers/mfd/cros_ec_spi.c
index 27be73523b9c..5658ec48838f 100644
--- a/drivers/mfd/cros_ec_spi.c
+++ b/drivers/mfd/cros_ec_spi.c
@@ -284,7 +284,7 @@ static int cros_ec_command_spi_xfer(struct cros_ec_device 
*ec_dev,
        return 0;
 }
 
-static int cros_ec_probe_spi(struct spi_device *spi)
+static int cros_ec_spi_probe(struct spi_device *spi)
 {
        struct device *dev = &spi->dev;
        struct cros_ec_device *ec_dev;
@@ -326,7 +326,7 @@ static int cros_ec_probe_spi(struct spi_device *spi)
        return 0;
 }
 
-static int cros_ec_remove_spi(struct spi_device *spi)
+static int cros_ec_spi_remove(struct spi_device *spi)
 {
        struct cros_ec_device *ec_dev;
 
@@ -367,8 +367,8 @@ static struct spi_driver cros_ec_driver_spi = {
                .owner  = THIS_MODULE,
                .pm     = &cros_ec_spi_pm_ops,
        },
-       .probe          = cros_ec_probe_spi,
-       .remove         = cros_ec_remove_spi,
+       .probe          = cros_ec_spi_probe,
+       .remove         = cros_ec_spi_remove,
        .id_table       = cros_ec_spi_id,
 };
 
-- 
1.8.4.2

--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

Reply via email to