On Tue, Sep 16, 2014 at 5:43 PM, Tobias Klauser <tklau...@distanz.ch> wrote:
>
> This could be simplified to:
>
> long arch_ptrace(struct task_struct *child, long request, unsigned long addr,
>                  unsigned long data)
> {
>         return ptrace_request(child, request, addr, data);
> }
Okay, will change this.
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

Reply via email to