On Wed, Mar 18, 2015 at 06:46:07PM +0000, Daniel Lezcano wrote: > Call the common ARM/ARM64 'arm_cpuidle_suspend' instead of cpu_suspend > function > which is specific to ARM64. > > Signed-off-by: Daniel Lezcano <daniel.lezc...@linaro.org> > Acked-by: Kevin Hilman <khil...@linaro.org> > Acked-by: Rob Herring <robherri...@gmail.com>
I think that's ok even though I would like with this set to stop churning out arm64 cpuidle related functions renaming, so: Acked-by: Lorenzo Pieralisi <lorenzo.pieral...@arm.com> > --- > drivers/cpuidle/cpuidle-arm64.c | 2 +- > 1 file changed, 1 insertion(+), 1 deletion(-) > > diff --git a/drivers/cpuidle/cpuidle-arm64.c b/drivers/cpuidle/cpuidle-arm64.c > index 39a2c62..0cea244 100644 > --- a/drivers/cpuidle/cpuidle-arm64.c > +++ b/drivers/cpuidle/cpuidle-arm64.c > @@ -49,7 +49,7 @@ static int arm64_enter_idle_state(struct cpuidle_device > *dev, > * call the CPU ops suspend protocol with idle index as a > * parameter. > */ > - ret = cpu_suspend(idx); > + arm_cpuidle_suspend(idx); > > cpu_pm_exit(); > } > -- > 1.9.1 > > -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majord...@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/