This patch renames strAddStaParam to add_sta_info to avoid CamelCase
naming convention.

Signed-off-by: Tony Cho <tony....@atmel.com>
---
 drivers/staging/wilc1000/host_interface.c | 8 ++++----
 1 file changed, 4 insertions(+), 4 deletions(-)

diff --git a/drivers/staging/wilc1000/host_interface.c 
b/drivers/staging/wilc1000/host_interface.c
index 7e53aa9..d9d0b2d 100644
--- a/drivers/staging/wilc1000/host_interface.c
+++ b/drivers/staging/wilc1000/host_interface.c
@@ -392,7 +392,7 @@ union message_body {
        struct cfg_param_attr cfg_info;
        struct channel_attr channel_info;
        struct beacon_attr beacon_info;
-       struct add_sta_param strAddStaParam;
+       struct add_sta_param add_sta_info;
        struct del_sta strDelStaParam;
        struct add_sta_param strEditStaParam;
        struct timer_cb strTimerCb;
@@ -4142,7 +4142,7 @@ static int hostIFthread(void *pvArg)
                        break;
 
                case HOST_IF_MSG_ADD_STATION:
-                       Handle_AddStation(msg.drvHandler, 
&msg.body.strAddStaParam);
+                       Handle_AddStation(msg.drvHandler, 
&msg.body.add_sta_info);
                        break;
 
                case HOST_IF_MSG_DEL_STATION:
@@ -6651,7 +6651,7 @@ s32 host_int_add_station(tstrWILC_WFIDrv *hWFIDrv,
        s32 s32Error = 0;
        tstrWILC_WFIDrv *pstrWFIDrv = (tstrWILC_WFIDrv *)hWFIDrv;
        struct host_if_msg msg;
-       struct add_sta_param *pstrAddStationMsg = &msg.body.strAddStaParam;
+       struct add_sta_param *pstrAddStationMsg = &msg.body.add_sta_info;
 
 
        if (pstrWFIDrv == NULL) {
@@ -6802,7 +6802,7 @@ s32 host_int_edit_station(tstrWILC_WFIDrv *hWFIDrv,
        s32 s32Error = 0;
        tstrWILC_WFIDrv *pstrWFIDrv = (tstrWILC_WFIDrv *)hWFIDrv;
        struct host_if_msg msg;
-       struct add_sta_param *pstrAddStationMsg = &msg.body.strAddStaParam;
+       struct add_sta_param *pstrAddStationMsg = &msg.body.add_sta_info;
 
        if (pstrWFIDrv == NULL) {
                PRINT_ER("driver is null\n");
-- 
1.9.1

--
To unsubscribe from this list: send the line "unsubscribe linux-wireless" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to