This patch renames strPowerMgmtparam to pwr_mgmt_info to avoid CamelCase
naming convention.

Signed-off-by: Tony Cho <tony....@atmel.com>
---
 drivers/staging/wilc1000/host_interface.c | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

diff --git a/drivers/staging/wilc1000/host_interface.c 
b/drivers/staging/wilc1000/host_interface.c
index 7d51122..de64bd2 100644
--- a/drivers/staging/wilc1000/host_interface.c
+++ b/drivers/staging/wilc1000/host_interface.c
@@ -381,7 +381,7 @@ union message_body {
        struct add_sta_param add_sta_info;
        struct del_sta del_sta_info;
        struct add_sta_param edit_sta_info;
-       struct power_mgmt_param strPowerMgmtparam;
+       struct power_mgmt_param pwr_mgmt_info;
        struct sta_inactive_t strHostIfStaInactiveT;
        struct set_ip_addr strHostIfSetIP;
        struct drv_handler strHostIfSetDrvHandler;
@@ -4154,7 +4154,7 @@ static int hostIFthread(void *pvArg)
                        break;
 
                case HOST_IF_MSG_POWER_MGMT:
-                       Handle_PowerManagement(msg.drvHandler, 
&msg.body.strPowerMgmtparam);
+                       Handle_PowerManagement(msg.drvHandler, 
&msg.body.pwr_mgmt_info);
                        break;
 
                case HOST_IF_MSG_SET_WFIDRV_HANDLER:
@@ -6826,7 +6826,7 @@ s32 host_int_set_power_mgmt(tstrWILC_WFIDrv *hWFIDrv, 
bool bIsEnabled, u32 u32Ti
        s32 s32Error = 0;
        tstrWILC_WFIDrv *pstrWFIDrv = (tstrWILC_WFIDrv *)hWFIDrv;
        struct host_if_msg msg;
-       struct power_mgmt_param *pstrPowerMgmtParam = 
&msg.body.strPowerMgmtparam;
+       struct power_mgmt_param *pstrPowerMgmtParam = &msg.body.pwr_mgmt_info;
 
        PRINT_INFO(HOSTINF_DBG, "\n\n>> Setting PS to %d <<\n\n", bIsEnabled);
 
-- 
1.9.1

--
To unsubscribe from this list: send the line "unsubscribe linux-wireless" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to