From: Leo Kim <leo....@atmel.com>

This patch renames pstrWFIDrv of function mac_close to hif_drv
to avoid CamelCase naming convention.
And, some debug print modification that has been included name 'pstrWFIDrv'.

Signed-off-by: Leo Kim <leo....@atmel.com>
Signed-off-by: Glen Lee <glen....@atmel.com>
---
 drivers/staging/wilc1000/linux_wlan.c | 8 ++++----
 1 file changed, 4 insertions(+), 4 deletions(-)

diff --git a/drivers/staging/wilc1000/linux_wlan.c 
b/drivers/staging/wilc1000/linux_wlan.c
index 6250abb..a8d9bcd9 100644
--- a/drivers/staging/wilc1000/linux_wlan.c
+++ b/drivers/staging/wilc1000/linux_wlan.c
@@ -1430,7 +1430,7 @@ int mac_close(struct net_device *ndev)
 {
        struct wilc_priv *priv;
        perInterface_wlan_t *nic;
-       struct host_if_drv *pstrWFIDrv;
+       struct host_if_drv *hif_drv;
        struct wilc *wl;
 
        nic = netdev_priv(ndev);
@@ -1449,7 +1449,7 @@ int mac_close(struct net_device *ndev)
                return 0;
        }
 
-       pstrWFIDrv = (struct host_if_drv *)priv->hWILCWFIDrv;
+       hif_drv = (struct host_if_drv *)priv->hWILCWFIDrv;
 
        PRINT_D(GENERIC_DBG, "Mac close\n");
 
@@ -1458,8 +1458,8 @@ int mac_close(struct net_device *ndev)
                return 0;
        }
 
-       if (!pstrWFIDrv) {
-               PRINT_ER("pstrWFIDrv = NULL\n");
+       if (!hif_drv) {
+               PRINT_ER("hif_drv = NULL\n");
                return 0;
        }
 
-- 
1.9.1

--
To unsubscribe from this list: send the line "unsubscribe linux-wireless" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to