From: Leo Kim <leo....@atmel.com>

This patch renames GetIfHandler function name to get_if_handler
to avoid CamelCase naming convention.

Signed-off-by: Leo Kim <leo....@atmel.com>
Signed-off-by: Glen Lee <glen....@atmel.com>
---
 drivers/staging/wilc1000/linux_wlan.c | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/drivers/staging/wilc1000/linux_wlan.c 
b/drivers/staging/wilc1000/linux_wlan.c
index 94efb4a..3da80cd 100644
--- a/drivers/staging/wilc1000/linux_wlan.c
+++ b/drivers/staging/wilc1000/linux_wlan.c
@@ -331,7 +331,7 @@ void linux_wlan_mac_indicate(struct wilc *wilc, int flag)
        }
 }
 
-struct net_device *GetIfHandler(struct wilc *wilc, u8 *pMacHeader)
+struct net_device *get_if_handler(struct wilc *wilc, u8 *pMacHeader)
 {
        u8 *Bssid, *Bssid1;
        int i = 0;
@@ -1422,7 +1422,7 @@ void frmw_to_linux(struct wilc *wilc, u8 *buff, u32 size, 
u32 pkt_offset)
        struct net_device *wilc_netdev;
        perInterface_wlan_t *nic;
 
-       wilc_netdev = GetIfHandler(wilc, buff);
+       wilc_netdev = get_if_handler(wilc, buff);
        if (!wilc_netdev)
                return;
 
-- 
1.9.1

--
To unsubscribe from this list: send the line "unsubscribe linux-wireless" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to