In message <[EMAIL PROTECTED]> you wrote:
>
> > +/ {
> > + model = "fsl,tqm5200";
>
> "fsl," is not appropriate as the TQM5200 is not a freescale product.
> We need a new abbreviation for tq-components.
How about
model = "tqc,tqm5200";
?
Best regards,
Wolfgang Denk
--
DENX Software Engineering GmbH, MD: Wolfgang Denk & Detlev Zundel
HRB 165235 Munich, Office: Kirchenstr.5, D-82194 Groebenzell, Germany
Phone: (+49)-8142-66989-10 Fax: (+49)-8142-66989-80 Email: [EMAIL PROTECTED]
Behind every great man, there is a woman -- urging him on.
-- Harry Mudd, "I, Mudd", stardate 4513.3
_______________________________________________
Linuxppc-dev mailing list
[email protected]
https://ozlabs.org/mailman/listinfo/linuxppc-dev