On Sat, 04 Jul 2026 14:13:54 +0200, Thorsten Blum wrote: > Replace the open-coded implementation with strstarts() to simplify > is_thread_imc_pmu(). > >
Applied to powerpc/fixes.
[1/1] powerpc/perf: Use strstarts() to simplify is_thread_imc_pmu()
https://git.kernel.org/powerpc/c/d71b3ca5231750fecdefb3390595e7db30979ac4
cheers
