Drop the second 'up', reported by checkpatch.pl as a possible repeated word. Only touches a comment, no code changes.
Assisted-by: Cursor:claude-opus-5 Signed-off-by: Hemanth Selam <[email protected]> --- drivers/macintosh/mediabay.c | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/drivers/macintosh/mediabay.c b/drivers/macintosh/mediabay.c index 36070c6586d1..c5115b88beb6 100644 --- a/drivers/macintosh/mediabay.c +++ b/drivers/macintosh/mediabay.c @@ -331,7 +331,7 @@ static void keylargo_mb_un_reset_ide(struct media_bay_info* bay) static inline void set_mb_power(struct media_bay_info* bay, int onoff) { - /* Power up up and assert the bay reset line */ + /* Power up and assert the bay reset line */ if (onoff) { bay->ops->power(bay, 1); bay->state = mb_powering_up; -- 2.48.1
