linuxppc-dev
Thread
Date
Earlier messages
Later messages
Messages by Thread
Re: [PATCH] powerpc/interrupt: Use early_radix_enabled() in NMI real-mode guard
Venkat Rao Bagalkote
Re: [PATCH] powerpc/interrupt: Use early_radix_enabled() in NMI real-mode guard
Mukesh Kumar Chaurasiya
[PATCH 0/2] powerpc: fix typos and repeated words in comments
Hemanth Selam
[PATCH 2/2] powerpc: fix repeated words in comments
Hemanth Selam
[PATCH 1/2] powerpc: fix typos in comments
Hemanth Selam
Re: [PATCH 0/2] powerpc: fix typos and repeated words in comments
Andrew Lunn
[PATCH v2 0/3] driver core: Constify the signature of device_show/store_*()
Thomas Weißschuh
[PATCH v2 3/3] driver core: Constify the signature of device_show/store_*()
Thomas Weißschuh
[PATCH v2 2/3] drivers: perf: Use __DEVICE_ATTR() macro to initialize dev_ext_attribute
Thomas Weißschuh
Re: [PATCH v2 2/3] drivers: perf: Use __DEVICE_ATTR() macro to initialize dev_ext_attribute
Jonathan Cameron
[PATCH v2 1/3] x86/mce: Use __DEVICE_ATTR() macro to initialize dev_ext_attribute
Thomas Weißschuh
[PATCH] perf disasm powerpc: handle Power10 prefixed instruction continuation lines
Athira Rajeev
[PATCH v2 0/7] bpf: fix typos and repeated words in comments
Hemanth Selam
[PATCH v2 1/7] ARM: net: fix typo "arithmatic" in comment
Hemanth Selam
[PATCH v2 3/7] powerpc: net: fix typo "upto" in comments
Hemanth Selam
[PATCH v2 2/7] bpf: fix typos in comments
Hemanth Selam
[PATCH v2 4/7] selftests/bpf: fix typos in comments
Hemanth Selam
[PATCH v2 6/7] libbpf: Fix typos in comments
Hemanth Selam
[PATCH v2 5/7] sparc: net: fix typo "evalute" in comment
Hemanth Selam
[PATCH v2 7/7] selftests/bpf: fix repeated words in comments
Hemanth Selam
[PATCH 1/3] perf build-id: add shared is_valid_elf() helper
Athira Rajeev
[PATCH 2/3] perf annotate: fall back to original binary if build-id cache entry is not a valid ELF
Athira Rajeev
[PATCH 3/3] perf buildid-cache: skip caching non-ELF files and treat unreadable build-id as mismatch
Athira Rajeev
[PATCH] powerpc/mpic: Point the comment at the surviving binding
Karl Mehltretter
Re: [PATCH] powerpc/mpic: Point the comment at the surviving binding
IBM
[PATCH v2] docs: powerpc: vas-api: Fix the structure name and the ioctl number in the example
Karl Mehltretter
Re: [PATCH v2] docs: powerpc: vas-api: Fix the structure name and the ioctl number in the example
IBM
Re: [PATCH v2] docs: powerpc: vas-api: Fix the structure name and the ioctl number in the example
Jonathan Corbet
[PATCH] mtd: powernv_flash: fix kernel-doc for powernv_flash_release
Rosen Penev
Re: [PATCH] mtd: powernv_flash: fix kernel-doc for powernv_flash_release
IBM
Re: [PATCH] mtd: powernv_flash: fix kernel-doc for powernv_flash_release
Miquel Raynal
[PATCH v4 0/8] jffs2: extend write verification to all write paths
Zhou Minqiang
[PATCH v4 6/8] jffs2: add write verification to NOR direct write paths
Zhou Minqiang
[PATCH v4 2/8] jffs2: wbuf: fix OBSOLETE under-coverage on recovery failure
Zhou Minqiang
[PATCH v4 8/8] jffs2: add runtime toggle for write verification
Zhou Minqiang
[PATCH v4 3/8] jffs2: replace per-superblock verify buffer with per-write buffer
Zhou Minqiang
[PATCH v4 4/8] jffs2: write verify: add byte-by-byte comparison on mismatch
Zhou Minqiang
[PATCH v4 7/8] jffs2: rename CONFIG_JFFS2_FS_WBUF_VERIFY to CONFIG_JFFS2_FS_WRITE_VERIFY
Zhou Minqiang
[PATCH v4 5/8] jffs2: add write verification to direct page writes in flash_writev
Zhou Minqiang
[PATCH v4 1/8] jffs2: wbuf: clear wbuf on recovery failure paths
Zhou Minqiang
Re: [PATCH] selftests/powerpc: add papr_pseries test suite
IBM
Re: [PATCH] selftests/powerpc: add papr_pseries test suite
pavrampu
[REGRESSION] RAID10 severe performance regression / unable to rebuild degraded array
Timothy Pearson
Re: [REGRESSION] RAID10 severe performance regression / unable to rebuild degraded array
Gautam Menghani
[PATCH] docs: powerpc: vas-api: Use the uapi structure name in the example
Karl Mehltretter
Re: [PATCH] docs: powerpc: vas-api: Use the uapi structure name in the example
Randy Dunlap
Re: [PATCH] docs: powerpc: vas-api: Use the uapi structure name in the example
IBM
[PATCH] Documentation/ABI: hv_24x7: Fix the catalog_len attribute name
Karl Mehltretter
Re: [PATCH] Documentation/ABI: hv_24x7: Fix the catalog_len attribute name
Tanushree Shah
[PATCH 1/3] macintosh: fix typos in comments
Hemanth Selam
[PATCH 3/7] powerpc: net: fix typo "upto" in comments
Hemanth Selam
[PATCH bpf-next v1 0/7] Fix timed may_goto with private stacks
Siddharth Chintamaneni
[PATCH bpf-next v1 3/7] bpf, arm64: Use resolved pointer for timed may_goto
Siddharth Chintamaneni
[PATCH bpf-next v1 4/7] bpf, powerpc64: Use resolved pointer for timed may_goto
Siddharth Chintamaneni
[PATCH bpf-next v1 5/7] bpf, riscv: Use resolved pointer for timed may_goto
Siddharth Chintamaneni
Re: [PATCH bpf-next v1 5/7] bpf, riscv: Use resolved pointer for timed may_goto
bot+bpf-ci
[PATCH bpf-next v1 6/7] bpf, s390: Use resolved pointer for timed may_goto
Siddharth Chintamaneni
Re: [PATCH bpf-next v1 6/7] bpf, s390: Use resolved pointer for timed may_goto
bot+bpf-ci
[PATCH bpf-next v1 1/7] bpf: Fix timed may_goto stack pointer for private stacks
Siddharth Chintamaneni
[PATCH bpf-next v1 7/7] selftests/bpf: Test timed may_goto with private stacks
Siddharth Chintamaneni
[PATCH bpf-next v1 2/7] bpf, x86: Use resolved pointer for timed may_goto
Siddharth Chintamaneni
Re: [PATCH bpf-next v1 2/7] bpf, x86: Use resolved pointer for timed may_goto
bot+bpf-ci
Re: [PATCH bpf-next v1 2/7] bpf, x86: Use resolved pointer for timed may_goto
Siddharth Chintamaneni
Re: [PATCH bpf-next v1 0/7] Fix timed may_goto with private stacks
Kumar Kartikeya Dwivedi
Re: [PATCH bpf-next v1 0/7] Fix timed may_goto with private stacks
Siddharth Chintamaneni
[PATCH 1/2] i2c: busses: fix typos in comments
Hemanth Selam
[PATCH 2/3] bus: fsl-mc: fix repeated word 'for' in comment
Hemanth Selam
Re: [PATCH 2/3] bus: fsl-mc: fix repeated word 'for' in comment
Ioana Ciornei
Re: [PATCH 2/3] bus: fsl-mc: fix repeated word 'for' in comment
Christophe Leroy (CS GROUP)
[PATCH 3/3] macintosh: fix repeated word 'up' in comment
Hemanth Selam
[PATCH] tty: fix typos in comments
Hemanth Selam
[PATCH 1/2] usb: fix typos in comments
Hemanth Selam
[PATCH V3] powerpc/entry: Fix irq_soft_mask corruption on replayed interrupt exit
Mukesh Kumar Chaurasiya (IBM)
Re: [PATCH V3] powerpc/entry: Fix irq_soft_mask corruption on replayed interrupt exit
Mukesh Kumar Chaurasiya
Re: [PATCH V3] powerpc/entry: Fix irq_soft_mask corruption on replayed interrupt exit
Madhavan Srinivasan
[PATCH] Revert "scripts/faddr2line: Combine three readelf calls into one"
Srikar Dronamraju
Re: [PATCH] Revert "scripts/faddr2line: Combine three readelf calls into one"
Josh Poimboeuf
Re: [PATCH] Revert "scripts/faddr2line: Combine three readelf calls into one"
Srikar Dronamraju
Re: [PATCH] Revert "scripts/faddr2line: Combine three readelf calls into one"
Srikar Dronamraju
[powerpc:fixes-test] BUILD SUCCESS d79db535546b9858f64f27fe968005024d39f828
kernel test robot
[PATCH v4 0/3] Convert manual kfree(dev) to put_device()
Tarun Sahu
[PATCH v4 2/3] firmware: edd: Fix kobject reference leak on registration failure
Tarun Sahu
[PATCH v4 3/3] powerpc/ps3: use put_device() on device_register() failure in ps3_system_bus_device_register
Tarun Sahu
[PATCH v4 1/3] ARM: locomo: Fix device reference leak on registration failure
Tarun Sahu
Re: [PATCH v4 0/3] Convert manual kfree(dev) to put_device()
tarunsahu
systemd-journal segfaulting with 7.3-rc1 on ppc64le
Dan Horák
Re: systemd-journal segfaulting with 7.3-rc1 on ppc64le
Michal Suchánek
Re: systemd-journal segfaulting with 7.3-rc1 on ppc64le
Dan Horák
Re: systemd-journal segfaulting with 7.3-rc1 on ppc64le
IBM
[PATCH v3 0/4] dma: swiotlb: Centralize default pool policy and sizing
Aneesh Kumar K.V (Arm)
[PATCH v3 1/4] dma: swiotlb: Centralize default pool policy selection
Aneesh Kumar K.V (Arm)
[PATCH v3 4/4] dma: swiotlb: Remove SWIOTLB_ANY
Aneesh Kumar K.V (Arm)
[PATCH v3 2/4] dma: swiotlb: Centralize minimal pool sizing
Aneesh Kumar K.V (Arm)
[PATCH v3 3/4] dma: swiotlb: Centralize memory-encryption pool sizing
Aneesh Kumar K.V (Arm)
Re: [PATCH 3/3] alpha: determine tininess after rounding in the FP emulation
Magnus Lindholm
Re: [PATCH 3/3] alpha: determine tininess after rounding in the FP emulation
Matt Turner
[PATCH] bfs: remove the filesystem
Ethan Nelson-Moore
Re: [PATCH] bfs: remove the filesystem
Lorenzo Stoakes (ARM)
Re: [PATCH] bfs: remove the filesystem
Tigran Aivazian
Re: [PATCH] bfs: remove the filesystem
Lorenzo Stoakes (ARM)
Re: [PATCH] bfs: remove the filesystem
Jan Kara
Re: [PATCH] bfs: remove the filesystem
Christian Brauner
Re: [PATCH] bfs: remove the filesystem
Darrick J. Wong
Re: [PATCH] bfs: remove the filesystem
Lorenzo Stoakes (ARM)
Re: [PATCH] bfs: remove the filesystem
Jan Kara
Re: [PATCH] bfs: remove the filesystem
Tigran Aivazian
Re: [PATCH] bfs: remove the filesystem
Lorenzo Stoakes (ARM)
Re: [PATCH] bfs: remove the filesystem
Jan Kara
Re: [PATCH] powerpc/pseries/htmdump: Fix leak in htmdump_init_debugfs
Athira Rajeev
Re: [PATCH] powerpc/pseries/htmdump: Fix leak in htmdump_init_debugfs
Madhavan Srinivasan
[powerpc:merge] BUILD SUCCESS a20e19e5e5b03d547359f0f0b614ad3c2370fed7
kernel test robot
Re: [PATCH v4 1/5] ASoC: dt-bindings: fsl,imx-asrc: update port binding to support multiple paths
Shengjiu Wang
Re: [PATCH v2 0/2] PCI/AER: Fix ghes_estatus_pool memory leaks in error handling
Priyank Rathod
[PATCH v2] powerpc/entry: Fix double accounting of user time on interrupt entry
Aboorva Devarajan
Re: [PATCH v2] powerpc/entry: Fix double accounting of user time on interrupt entry
Christophe Leroy (CS GROUP)
Re: [PATCH v2] powerpc/entry: Fix double accounting of user time on interrupt entry
IBM
Re: [PATCH v2] powerpc/entry: Fix double accounting of user time on interrupt entry
Amit Machhiwal
Re: [PATCH v2] powerpc/entry: Fix double accounting of user time on interrupt entry
Venkat
Re: [PATCH v2] powerpc/entry: Fix double accounting of user time on interrupt entry
Madhavan Srinivasan
Re: [Linux PPC] Disable PREEMPT
Michal Suchánek
Re: [Linux PPC] Disable PREEMPT
Shrikanth Hegde
Re: [Linux PPC] Disable PREEMPT
Michal Suchánek
Re: [Linux PPC] Disable PREEMPT
Shrikanth Hegde
Re: [Linux PPC] Disable PREEMPT
Michal Suchánek
Re: [Linux PPC] Disable PREEMPT
Shrikanth Hegde
Re: [Linux PPC] Disable PREEMPT
Michal Suchánek
Re: [Linux PPC] Disable PREEMPT
Harsh Prateek Bora
Re: [Linux PPC] Disable PREEMPT
Michal Suchánek
Re: [Linux PPC] Disable PREEMPT
Amit Machhiwal
Re: [Linux PPC] Disable PREEMPT
Michal Suchánek
Re: [Linux PPC] Disable PREEMPT
Michal Suchánek
Re: [Linux PPC] Disable PREEMPT
Michal Suchánek
Re: [Linux PPC] Disable PREEMPT
Michal Suchánek
Re: [Linux PPC] Disable PREEMPT
Shrikanth Hegde
Re: [Linux PPC] Disable PREEMPT
Michal Suchánek
Re: [Linux PPC] Disable PREEMPT
Shrikanth Hegde
Re: [Linux PPC] Disable PREEMPT
Michal Suchánek
Re: [Linux PPC] Disable PREEMPT
Shrikanth Hegde
Re: [Linux PPC] Disable PREEMPT
Michal Suchánek
Re: [Linux PPC] Disable PREEMPT
Shrikanth Hegde
Re: [Linux PPC] Disable PREEMPT
Michal Suchánek
Re: [Linux PPC] Disable PREEMPT
Michal Suchánek
Re: [Linux PPC] Disable PREEMPT
Shrikanth Hegde
Re: [Linux PPC] Disable PREEMPT
Michal Suchánek
Re: [Linux PPC] Disable PREEMPT
Narayana Murty N
Re: [Linux PPC] Disable PREEMPT
Michal Suchánek
Re: [Linux PPC] Disable PREEMPT
Shrikanth Hegde
Re: [Linux PPC] Disable PREEMPT
Shrikanth Hegde
Re: [Linux PPC] Disable PREEMPT
Michal Suchánek
Re: [Linux PPC] Disable PREEMPT
Shrikanth Hegde
Re: [Linux PPC] Disable PREEMPT
Michal Suchánek
Re: [Linux PPC] Disable PREEMPT
Shrikanth Hegde
Re: [Linux PPC] Disable PREEMPT
Christian Zigotzky
Re: [Linux PPC] Disable PREEMPT
Michal Suchánek
Re: [Linux PPC] Disable PREEMPT
Christian Zigotzky
Re: [Linux PPC] Disable PREEMPT
Christian Zigotzky
Re: [Linux PPC] Disable PREEMPT
Shrikanth Hegde
Re: [Linux PPC] Disable PREEMPT
Christian Zigotzky
Re: [Linux PPC] Disable PREEMPT
Shrikanth Hegde
Re: [Linux PPC] Disable PREEMPT
Christian Zigotzky
Re: [Linux PPC] Disable PREEMPT
Shrikanth Hegde
Re: [Linux PPC] Disable PREEMPT
Christian Zigotzky
Re: [Linux PPC] Disable PREEMPT
Shrikanth Hegde
Re: [Linux PPC] Disable PREEMPT
Shrikanth Hegde
Re: [Linux PPC] Disable PREEMPT
Michal Suchánek
Re: [Linux PPC] Disable PREEMPT
Christian Zigotzky
Re: [Linux PPC] Disable PREEMPT
Christian Zigotzky
Re: [Linux PPC] Disable PREEMPT
Shrikanth Hegde
Re: [Linux PPC] Disable PREEMPT
Christian Zigotzky
Re: [Linux PPC] Disable PREEMPT
Christian Zigotzky
Re: [Linux PPC] Disable PREEMPT
Michal Suchánek
Re: [Linux PPC] Disable PREEMPT
Christian Zigotzky
Re: [Linux PPC] Disable PREEMPT
Michal Suchánek
Re: [Linux PPC] Disable PREEMPT
Michal Suchánek
Re: [Linux PPC] Disable PREEMPT
Michal Suchánek
Re: [REGRESSION] Power9 pseries boot hang in v7.2-rc6, narrowed to PowerPC GENERIC_ENTRY conversion window
Thorsten Leemhuis
Re: [REGRESSION] Power9 pseries boot hang in v7.2-rc6, narrowed to PowerPC GENERIC_ENTRY conversion window
Mukesh Kumar Chaurasiya
Re: [REGRESSION] Power9 pseries boot hang in v7.2-rc6, narrowed to PowerPC GENERIC_ENTRY conversion window
Thorsten Leemhuis
Re: [PATCH] MAINTAINERS: powerpc: Add Ritesh and Shrikanth
Shrikanth Hegde
Re: [PATCH] MAINTAINERS: powerpc: Add Ritesh and Shrikanth
Madhavan Srinivasan
[PATCH v2 00/15] exec: Remove AT_VECTOR_SIZE_ARCH from UAPI
Thomas Weißschuh
[PATCH v2 05/15] x86: Remove AT_VECTOR_SIZE_ARCH from UAPI
Thomas Weißschuh
[PATCH v2 11/15] MIPS: Remove AT_VECTOR_SIZE_ARCH from UAPI
Thomas Weißschuh
[PATCH v2 13/15] sh: Remove AT_VECTOR_SIZE_ARCH from UAPI
Thomas Weißschuh
[PATCH v2 04/15] ARM: drop custom asm/auxvec.h
Thomas Weißschuh
[PATCH v2 12/15] sparc: Remove AT_VECTOR_SIZE_ARCH from UAPI
Thomas Weißschuh
[PATCH v2 10/15] powerpc: Remove AT_VECTOR_SIZE_ARCH from UAPI
Thomas Weißschuh
[PATCH v2 07/15] RISC-V: Remove AT_VECTOR_SIZE_ARCH from UAPI
Thomas Weißschuh
[PATCH v2 02/15] auxvec.h: Move AT_VECTOR_SIZE definitions to linux/auxvec.h
Thomas Weißschuh
[PATCH v2 03/15] asm-generic: add an in-kernel auxvec.h header
Thomas Weißschuh
[PATCH v2 14/15] alpha: remove AT_VECTOR_SIZE_ARCH from UAPI
Thomas Weißschuh
[PATCH v2 15/15] auxvec.h: Drop fallback AT_VECTOR_SIZE_ARCH
Thomas Weißschuh
[PATCH v2 01/15] MAINTAINERS: exec: Add more auxvec.h variants
Thomas Weißschuh
[PATCH v2 09/15] s390: Remove AT_VECTOR_SIZE_ARCH from UAPI
Thomas Weißschuh
[PATCH v2 08/15] LoongArch: Remove AT_VECTOR_SIZE_ARCH from UAPI
Thomas Weißschuh
[PATCH v2 06/15] arm64: Remove AT_VECTOR_SIZE_ARCH from UAPI
Thomas Weißschuh
[PATCH] scsi: ibmvfc: Add Kconfig dependency to fix link failure when NVME_FC=m
Venkat Rao Bagalkote
Re: [PATCH] scsi: ibmvfc: Add Kconfig dependency to fix link failure when NVME_FC=m
pavrampu
Re: [PATCH] scsi: ibmvfc: Add Kconfig dependency to fix link failure when NVME_FC=m
Tyrel Datwyler
Re: [PATCH] scsi: ibmvfc: Add Kconfig dependency to fix link failure when NVME_FC=m
Martin K. Petersen (Oracle)
Earlier messages
Later messages