linuxppc-dev
Thread
Date
Earlier messages
Later messages
Messages by Thread
[PATCH v2] soc: fsl: dpio: Remove redundant dev_err()
Pan Chuang
[PATCH] selftests/powerpc: use MAP_FAILED instead of (void *)-1 in tm-signal-context-force-tm
longlong yan
Re: [PATCH] selftests/powerpc: use MAP_FAILED instead of (void *)-1 in tm-signal-context-force-tm
Amit Machhiwal
[PATCH v4 phy-next 0/9] RCW override for 10G Lynx dynamic protocol reconfiguration
Vladimir Oltean
[PATCH v4 phy-next 1/9] soc: fsl: guts: perform fsl_guts_init() error teardown in reverse order of setup
Vladimir Oltean
Re: [PATCH v4 phy-next 1/9] soc: fsl: guts: perform fsl_guts_init() error teardown in reverse order of setup
Michael Walle
Re: [PATCH v4 phy-next 1/9] soc: fsl: guts: perform fsl_guts_init() error teardown in reverse order of setup
Vladimir Oltean
Re: [PATCH v4 phy-next 1/9] soc: fsl: guts: perform fsl_guts_init() error teardown in reverse order of setup
Ioana Ciornei
[PATCH v4 phy-next 2/9] soc: fsl: guts: use a macro to encode the DCFG CCSR space
Vladimir Oltean
[PATCH v4 phy-next 3/9] soc: fsl: guts: add a global structure to hold state
Vladimir Oltean
[PATCH v4 phy-next 4/9] soc: fsl: guts: add a central fsl_guts_read() function
Vladimir Oltean
[PATCH v4 phy-next 5/9] soc: fsl: guts: make it easier to determine on which SoC we are running
Vladimir Oltean
[PATCH v4 phy-next 6/9] soc: fsl: guts: make fsl_soc_data available after fsl_guts_init()
Vladimir Oltean
Re: [PATCH v4 phy-next 6/9] soc: fsl: guts: make fsl_soc_data available after fsl_guts_init()
Ioana Ciornei
[PATCH v4 phy-next 7/9] dt-bindings: fsl: layerscape-dcfg: define DCFG_DCSR region
Vladimir Oltean
[PATCH v4 phy-next 8/9] soc: fsl: guts: implement the RCW override procedure
Vladimir Oltean
Re: [PATCH v4 phy-next 8/9] soc: fsl: guts: implement the RCW override procedure
Ioana Ciornei
[PATCH v4 phy-next 9/9] phy: lynx-10g: use RCW override procedure for dynamic protocol change
Vladimir Oltean
Re: [PATCH v4 phy-next 9/9] phy: lynx-10g: use RCW override procedure for dynamic protocol change
Ioana Ciornei
Re: [PATCH v4 phy-next 9/9] phy: lynx-10g: use RCW override procedure for dynamic protocol change
Vinod Koul
Re: [PATCH v4 phy-next 0/9] RCW override for 10G Lynx dynamic protocol reconfiguration
Vladimir Oltean
Re: [PATCH v4 phy-next 0/9] RCW override for 10G Lynx dynamic protocol reconfiguration
Vladimir Oltean
Re: [PATCH v4 phy-next 0/9] RCW override for 10G Lynx dynamic protocol reconfiguration
Christophe Leroy (CS GROUP)
Re: [PATCH v4 phy-next 0/9] RCW override for 10G Lynx dynamic protocol reconfiguration
Christophe Leroy (CS GROUP)
[PATCH] ASoC: fsl: dma: use platform helpers and devm cleanup
Rosen Penev
Re: [PATCH] ASoC: fsl: dma: use platform helpers and devm cleanup
Mark Brown
[PATCH 7.1 0901/2077] powerpc tools perf: Initialize error code in auxtrace_record_init function
Greg Kroah-Hartman
[PATCH 6.18 0617/1611] powerpc tools perf: Initialize error code in auxtrace_record_init function
Greg Kroah-Hartman
[PATCH 1/2] powerpc/powernv: Avoid strlen() in pnv_restart()
Thorsten Blum
[PATCH 2/2] powerpc/pseries: Avoid strlen() in do_{remove,update}_property()
Thorsten Blum
Re: [PATCH 2/2] powerpc/pseries: Avoid strlen() in do_{remove,update}_property()
Christophe Leroy (CS GROUP)
Re: [PATCH 1/2] powerpc/powernv: Avoid strlen() in pnv_restart()
Christophe Leroy (CS GROUP)
Re: [PATCH 1/2] powerpc/powernv: Avoid strlen() in pnv_restart()
Madhavan Srinivasan
[PATCH v2 0/3] Bring includes in linux/kmod.h up to date
Petr Pavlu
[PATCH v2 1/3] umh, treewide: Explicitly include linux/umh.h where needed
Petr Pavlu
[PATCH v2 2/3] time/jiffies: Include linux/sysctl.h for proc_int_u2k_conv_uop(), ...
Petr Pavlu
Re: [PATCH v2 2/3] time/jiffies: Include linux/sysctl.h for proc_int_u2k_conv_uop(), ...
Thomas Gleixner
Re: [PATCH v2 2/3] time/jiffies: Include linux/sysctl.h for proc_int_u2k_conv_uop(), ...
Petr Pavlu
[PATCH v2 3/3] module: Bring includes in linux/kmod.h up to date
Petr Pavlu
Re: [PATCH] powerpc/85xx: Add fsl,ifc to common device ids
Madhavan Srinivasan
Re: [PATCH] powerpc/spufs: fix out-of-bounds access in spufs_mem_mmap_access()
Madhavan Srinivasan
Re: [PATCH] powerpc/pseries: fix memory leak on krealloc failure in papr_init
Madhavan Srinivasan
Re: [PATCH v2] powerpc/vtime: Initialize starttime at boot for native accounting
Madhavan Srinivasan
[PATCH v3 0/5] powerpc/eeh: Add RTAS-based error injection support on pSeries
Narayana Murty N
[PATCH v3 1/5] powerpc/rtas: Handle ibm,open-errinjct return format
Narayana Murty N
Re: [PATCH v3 1/5] powerpc/rtas: Handle ibm,open-errinjct return format
Sourabh Jain
[PATCH v3 2/5] powerpc/rtas: Allocate ibm,errinjct buffer below RTAS limit
Narayana Murty N
Re: [PATCH v3 2/5] powerpc/rtas: Allocate ibm,errinjct buffer below RTAS limit
Sourabh Jain
[PATCH v3 3/5] powerpc/pseries/eeh: Add RTAS error validation helpers
Narayana Murty N
Re: [PATCH v3 3/5] powerpc/pseries/eeh: Add RTAS error validation helpers
Sourabh Jain
[PATCH v3 4/5] powerpc/pseries/eeh: Implement RTAS-based EEH error injection
Narayana Murty N
Re: [PATCH v3 4/5] powerpc/pseries/eeh: Implement RTAS-based EEH error injection
Sourabh Jain
[PATCH v3 5/5] powerpc/powernv/eeh: Map VFIO EEH error injection to OPAL
Narayana Murty N
Re: [PATCH v3 5/5] powerpc/powernv/eeh: Map VFIO EEH error injection to OPAL
Sourabh Jain
Re: [PATCH v3 5/5] powerpc/powernv/eeh: Map VFIO EEH error injection to OPAL
Narayana Murty N
Re: [PATCH v3 5/5] powerpc/powernv/eeh: Map VFIO EEH error injection to OPAL
Sourabh Jain
[PATCH] powerpc/powermac: Simplify bootx_scan_dt_build_struct()
Thorsten Blum
Re: [PATCH] powerpc/powermac: Simplify bootx_scan_dt_build_struct()
Christophe Leroy (CS GROUP)
Re: [PATCH] powerpc/powermac: Simplify bootx_scan_dt_build_struct()
Madhavan Srinivasan
[PATCH] powerpc/ps3: Use cpu_relax() in ps3_create_spu()
Thorsten Blum
Re: [PATCH] powerpc/ps3: Use cpu_relax() in ps3_create_spu()
Christophe Leroy (CS GROUP)
Re: [PATCH] powerpc/ps3: Use cpu_relax() in ps3_create_spu()
Madhavan Srinivasan
Re: [PATCH] powerpc/ps3: Use cpu_relax() in ps3_create_spu()
Geert Uytterhoeven
[PATCH] powerpc/pseries/iommu: switch to Default DMA window during kdump
Gaurav Batra
Re: [PATCH] powerpc/pseries/iommu: switch to Default DMA window during kdump
IBM
Re: [PATCH] powerpc/pseries/iommu: switch to Default DMA window during kdump
Gaurav Batra
Re: [PATCH] powerpc/pseries/iommu: switch to Default DMA window during kdump
IBM
Re: [PATCH] powerpc/pseries/iommu: switch to Default DMA window during kdump
Gaurav Batra
[PATCH v3 00/16] PCI: dwc: Cache PCIe capability offset and simplify drivers
Hans Zhang
[PATCH v3 07/16] PCI: dwc: eswin: Use cached PCIe capability offset
Hans Zhang
[PATCH v3 04/16] PCI: dwc: layerscape-ep: Use cached PCIe capability offset
Hans Zhang
[PATCH v3 14/16] PCI: dwc: spear13xx: Use cached PCIe capability offset
Hans Zhang
[PATCH v3 08/16] PCI: dwc: fu740: Use cached PCIe capability offset
Hans Zhang
[PATCH v3 06/16] PCI: dwc: rockchip: Use cached PCIe capability offset
Hans Zhang
[PATCH v3 02/16] PCI: dwc: Use cached PCIe capability offset in core
Hans Zhang
[PATCH v3 01/16] PCI: dwc: Add pcie_cap field and helper in designware header
Hans Zhang
[PATCH v3 15/16] PCI: dwc: tegra194: Use cached PCIe capability offset
Hans Zhang
[PATCH v3 12/16] PCI: dwc: sophgo: Use cached PCIe capability offset
Hans Zhang
[PATCH v3 05/16] PCI: dwc: meson: Use cached PCIe capability offset
Hans Zhang
[PATCH v3 10/16] PCI: dwc: qcom-ep: Use cached PCIe capability offset
Hans Zhang
[PATCH v3 13/16] PCI: dwc: spacemit-k1: Use cached PCIe capability offset
Hans Zhang
[PATCH v3 09/16] PCI: dwc: intel-gw: Use cached PCIe capability offset
Hans Zhang
[PATCH v3 03/16] PCI: dwc: imx6: Use cached PCIe capability offset
Hans Zhang
[PATCH v3 11/16] PCI: dwc: qcom: Use cached PCIe capability offset
Hans Zhang
[PATCH v3 16/16] PCI: dwc: ultrarisc: Use cached PCIe capability offset
Hans Zhang
[PATCH v3 phy-next 0/8] RCW override for 10G Lynx dynamic protocol reconfiguration
Vladimir Oltean
[PATCH v3 phy-next 1/8] soc: fsl: guts: use a macro to encode the DCFG CCSR space
Vladimir Oltean
[PATCH v3 phy-next 2/8] soc: fsl: guts: add a global structure to hold state
Vladimir Oltean
[PATCH v3 phy-next 3/8] soc: fsl: guts: add a central fsl_guts_read() function
Vladimir Oltean
[PATCH v3 phy-next 4/8] soc: fsl: guts: make it easier to determine on which SoC we are running
Vladimir Oltean
[PATCH v3 phy-next 5/8] soc: fsl: guts: make fsl_soc_data available after fsl_guts_init()
Vladimir Oltean
[PATCH v3 phy-next 6/8] dt-bindings: fsl: layerscape-dcfg: define DCFG_DCSR region
Vladimir Oltean
[PATCH v3 phy-next 7/8] soc: fsl: guts: implement the RCW override procedure
Vladimir Oltean
[PATCH v3 phy-next 8/8] phy: lynx-10g: use RCW override procedure for dynamic protocol change
Vladimir Oltean
Re: [PATCH v3 phy-next 8/8] phy: lynx-10g: use RCW override procedure for dynamic protocol change
Vinod Koul
Re: [PATCH v3 phy-next 8/8] phy: lynx-10g: use RCW override procedure for dynamic protocol change
Vladimir Oltean
[PATCH V2 0/6] tools/perf: Add powerpc HTM auxtrace support
Athira Rajeev
[PATCH V2 1/6] tools/perf: Move powerpc VPA-DTL auxtrace init into a separate file
Athira Rajeev
[PATCH V2 2/6] tools/perf: Add AUXTRACE recording support for powerpc HTM
Athira Rajeev
[PATCH V2 3/6] tools/perf: Add arch hook to drain remaining data before event close
Athira Rajeev
[PATCH V2 4/6] tools/perf: Add powerpc callback support for arch_perf_record__need_read
Athira Rajeev
[PATCH V2 5/6] tools/perf: Add powerpc HTM auxtrace event processing support
Athira Rajeev
[PATCH V2 6/6] tools/perf: Add perf tool support for processing powerpc HTM AUXTRACE records
Athira Rajeev
[PATCH 2/3] sched: Convert paravirt_steal to new static key APIs
Hongyan Xia
Re: [PATCH 2/3] sched: Convert paravirt_steal to new static key APIs
Jürgen Groß
[PATCH V2 0/6] powerpc/perf: Add HTM PMU driver and perf AUX support
Athira Rajeev
[PATCH V2 1/6] powerpc/perf: Add HTM PMU driver to expose Hardware Trace Macro data
Athira Rajeev
[PATCH V2 2/6] powerpc/perf: Reject duplicate HTM target reservations
Athira Rajeev
[PATCH V2 3/6] powerpc/perf: Add AUX buffer management to capture HTM trace data
Athira Rajeev
[PATCH V2 4/6] powerpc/perf: Capture the HTM memory configuration as part of perf data
Athira Rajeev
[PATCH V2 5/6] docs: ABI: sysfs-bus-event_source-devices-htm: Document sysfs event format entries for htm pmu
Athira Rajeev
[PATCH V2 6/6] powerpc/perf/htm: Add documentation for Hardware Trace Macro PMU
Athira Rajeev
[PATCH v3 net-next 1/6] ibmvnic: Move long delayed work on system_dfl_long_wq
Marco Crivellari
[PATCH 0/7] soc: Remove redundant error messages on IRQ request failure
Pan Chuang
[PATCH 1/7] soc: fsl: dpio: Remove redundant dev_err()
Pan Chuang
Re: (subset) [PATCH 0/7] soc: Remove redundant error messages on IRQ request failure
Nishanth Menon
[PATCH 0/4] ASoC: fsl: expose individual DAIs per ASRC/EASRC conversion pair/context
shengjiu . wang
[PATCH 1/4] dt-bindings: sound: fsl,imx-asrc: update port binding to support multiple pairs
shengjiu . wang
Re: [PATCH 1/4] dt-bindings: sound: fsl,imx-asrc: update port binding to support multiple pairs
Mark Brown
Re: [PATCH 1/4] dt-bindings: sound: fsl,imx-asrc: update port binding to support multiple pairs
Shengjiu Wang
Re: [PATCH 1/4] dt-bindings: sound: fsl,imx-asrc: update port binding to support multiple pairs
Rob Herring
Re: [PATCH 1/4] dt-bindings: sound: fsl,imx-asrc: update port binding to support multiple pairs
Shengjiu Wang
[PATCH 2/4] dt-bindings: sound: fsl,easrc: add ports binding for multiple contexts
shengjiu . wang
[PATCH 3/4] ASoC: fsl_asrc: expose individual DAIs per conversion pair
shengjiu . wang
[PATCH 4/4] ASoC: fsl_easrc: expose individual DAIs per conversion context
shengjiu . wang
[PATCH 0/8] driver core: prefer platform_device_set_fwnode()
Bartosz Golaszewski
[PATCH 1/8] powerpc/powermac: use platform_device_set_fwnode()
Bartosz Golaszewski
[PATCH 2/8] i2c: pxa-pci: use platform_device_set_fwnode()
Bartosz Golaszewski
Re: [PATCH 2/8] i2c: pxa-pci: use platform_device_set_fwnode()
Wolfram Sang
Re: [PATCH 2/8] i2c: pxa-pci: use platform_device_set_fwnode()
Andi Shyti
[PATCH 3/8] iommu/fsl: use platform_device_set_fwnode()
Bartosz Golaszewski
Re: [PATCH 3/8] iommu/fsl: use platform_device_set_fwnode()
Robin Murphy
Re: [PATCH 3/8] iommu/fsl: use platform_device_set_fwnode()
Bartosz Golaszewski
Re: [PATCH 3/8] iommu/fsl: use platform_device_set_fwnode()
Robin Murphy
Re: [PATCH 3/8] iommu/fsl: use platform_device_set_fwnode()
Frank Li
[PATCH 4/8] net: bcmgenet: use platform_device_set_fwnode()
Bartosz Golaszewski
Re: [PATCH 4/8] net: bcmgenet: use platform_device_set_fwnode()
Andrew Lunn
Re: [PATCH 4/8] net: bcmgenet: use platform_device_set_fwnode()
Florian Fainelli
[PATCH 5/8] pmdomain: imx: use platform_device_set_fwnode()
Bartosz Golaszewski
Re: [PATCH 5/8] pmdomain: imx: use platform_device_set_fwnode()
Frank Li
Re: [PATCH 5/8] pmdomain: imx: use platform_device_set_fwnode()
Ulf Hansson
Re: [PATCH 5/8] pmdomain: imx: use platform_device_set_fwnode()
Frank Li
[PATCH 6/8] mfd: tps6586: use platform_device_set_fwnode()
Bartosz Golaszewski
[PATCH 7/8] net: mv643xx: use platform_device_set_fwnode()
Bartosz Golaszewski
Re: [PATCH 7/8] net: mv643xx: use platform_device_set_fwnode()
Andrew Lunn
Re: [PATCH 7/8] net: mv643xx: use platform_device_set_fwnode()
Bartosz Golaszewski
Re: [PATCH 7/8] net: mv643xx: use platform_device_set_fwnode()
Andrew Lunn
Re: [PATCH 7/8] net: mv643xx: use platform_device_set_fwnode()
Bartosz Golaszewski
[PATCH 8/8] slimbus: qcom-ngd-ctrl: use platform_device_set_fwnode()
Bartosz Golaszewski
[PATCH] powerpc/irq: Fix missing r2 clobber in PCREL inline assembly
Saket Kumar Bhaskar
Re: [PATCH] powerpc/irq: Fix missing r2 clobber in PCREL inline assembly
Segher Boessenkool
Re: [PATCH] powerpc/irq: Fix missing r2 clobber in PCREL inline assembly
Saket Kumar Bhaskar
[PATCH v2 0/6] ASoC: Use named initializers for platform_device_id arrays
The Capable Hub
[PATCH v2 6/6] ASOC: Unify code style for platform_device_id arrays
The Capable Hub
Re: [PATCH v2 6/6] ASOC: Unify code style for platform_device_id arrays
Cezary Rojewski
Re: [PATCH v2 6/6] ASOC: Unify code style for platform_device_id arrays
The Capable Hub
Re: [PATCH v2 6/6] ASOC: Unify code style for platform_device_id arrays
Cezary Rojewski
Re: [PATCH v2 0/6] ASoC: Use named initializers for platform_device_id arrays
Mark Brown
Re: [PATCH v2 0/6] ASoC: Use named initializers for platform_device_id arrays
Cezary Rojewski
[PATCH v2 0/3] powerpc: 512x: Convert ADS7845 touchscreen on PDM360NG to device tree
Dmitry Torokhov
[PATCH v2 2/3] powerpc/dts: pdm360ng: Convert ADS7845 touchscreen to DT bindings
Dmitry Torokhov
[PATCH v2 1/3] powerpc/dts: mpc5121: Move GPIO controller properties to SoC dtsi
Dmitry Torokhov
[PATCH v2 3/3] powerpc/512x: Remove pdm360ng platform setup in favor of mpc512x_generic
Dmitry Torokhov
[PATCH RESEND v4 net-next 00/14] net: enetc: cleanups and improvements
wei . fang
[PATCH RESEND v4 net-next 01/14] net: enetc: extract common helpers for MAC promiscuous mode setting
wei . fang
Re: [PATCH RESEND v4 net-next 01/14] net: enetc: extract common helpers for MAC promiscuous mode setting
Joe Damato
[PATCH RESEND v4 net-next 02/14] net: enetc: extract common helpers for MAC hash filter configuration
wei . fang
[PATCH RESEND v4 net-next 03/14] net: enetc: convert ndo_set_rx_mode() to ndo_set_rx_mode_async()
wei . fang
[PATCH RESEND v4 net-next 04/14] net: enetc: improve MAFT entry management with bitmap tracking
wei . fang
[PATCH RESEND v4 net-next 05/14] net: enetc: use PCI device name for debugfs directory
wei . fang
Re: [PATCH RESEND v4 net-next 05/14] net: enetc: use PCI device name for debugfs directory
Joe Damato
[PATCH RESEND v4 net-next 06/14] net: enetc: simplify enetc4_set_port_speed()
wei . fang
[PATCH RESEND v4 net-next 07/14] net: enetc: differentiate phylink capabilities for pseudo-MAC and standalone MAC
wei . fang
[PATCH RESEND v4 net-next 08/14] net: enetc: remove invalid code from enetc4_pl_mac_link_up()
wei . fang
[PATCH RESEND v4 net-next 09/14] net: enetc: open-code enetc4_set_default_si_vlan_promisc()
wei . fang
Re: [PATCH RESEND v4 net-next 09/14] net: enetc: open-code enetc4_set_default_si_vlan_promisc()
Joe Damato
[PATCH RESEND v4 net-next 10/14] net: enetc: refactor SI VLAN promiscuous mode configuration
wei . fang
Re: [PATCH RESEND v4 net-next 10/14] net: enetc: refactor SI VLAN promiscuous mode configuration
Joe Damato
RE: [PATCH RESEND v4 net-next 10/14] net: enetc: refactor SI VLAN promiscuous mode configuration
Wei Fang
[PATCH RESEND v4 net-next 11/14] net: enetc: move enetc_set_si_vlan_promisc() to enetc_pf_common.c
wei . fang
Re: [PATCH RESEND v4 net-next 11/14] net: enetc: move enetc_set_si_vlan_promisc() to enetc_pf_common.c
Joe Damato
[PATCH RESEND v4 net-next 12/14] net: enetc: remove redundant num_vsi field from enetc_port_caps
wei . fang
[PATCH RESEND v4 net-next 13/14] net: enetc: use alloc_etherdev_mqs() to create netdev for VF driver
wei . fang
Re: [PATCH RESEND v4 net-next 13/14] net: enetc: use alloc_etherdev_mqs() to create netdev for VF driver
Joe Damato
RE: [PATCH RESEND v4 net-next 13/14] net: enetc: use alloc_etherdev_mqs() to create netdev for VF driver
Wei Fang (OSS)
[PATCH RESEND v4 net-next 14/14] net: enetc: use kzalloc_flex() for enetc_psfp_gate allocation
wei . fang
Re: [PATCH RESEND v4 net-next 14/14] net: enetc: use kzalloc_flex() for enetc_psfp_gate allocation
Joe Damato
Re: [PATCH RESEND v4 net-next 00/14] net: enetc: cleanups and improvements
patchwork-bot+netdevbpf
[kvm-unit-tests PATCH v2 0/6] powerpc improvements
Chinmay Rath
[kvm-unit-tests PATCH v2 1/6] powerpc: add pmu tests
Chinmay Rath
[kvm-unit-tests PATCH v2 2/6] configure: Make arch_libdir a first-class entity
Chinmay Rath
[kvm-unit-tests PATCH v2 3/6] powerpc: Remove remnants of ppc64 directory and build structure
Chinmay Rath
[kvm-unit-tests PATCH v2 4/6] powerpc: gitlab CI update
Chinmay Rath
[kvm-unit-tests PATCH v2 5/6] scripts/arch-run.bash: Fix run_panic() success exit status
Chinmay Rath
[kvm-unit-tests PATCH v2 6/6] powerpc: Add a panic test
Chinmay Rath
Re: [kvm-unit-tests PATCH v2 0/6] powerpc improvements
Thomas Huth
Re: [kvm-unit-tests PATCH v2 0/6] powerpc improvements
Chinmay Rath
Re: [kvm-unit-tests PATCH v2 0/6] powerpc improvements
Aniket Sahu
[PATCH 0/3] powerpc: 512x: Convert ADS7845 touchscreen on PDM360NG to device tree
Dmitry Torokhov
[PATCH 1/3] powerpc/dts: mpc5121: Move GPIO controller properties to SoC dtsi
Dmitry Torokhov
Earlier messages
Later messages