JDevlieghere added inline comments.
================ Comment at: lldb/source/Plugins/Platform/MacOSX/PlatformDarwin.cpp:1593 } + minimum_version_option.PutCString(version.getAsString()); options.push_back(std::string(minimum_version_option.GetString())); ---------------- I think this applies to the rest of the function and would make things a bit more readable, but here it would certainly improve things. ================ Comment at: lldb/source/Plugins/Platform/MacOSX/PlatformDarwin.cpp:1594 + minimum_version_option.PutCString(version.getAsString()); options.push_back(std::string(minimum_version_option.GetString())); } ---------------- Would save a copy 🤷♂️ CHANGES SINCE LAST ACTION https://reviews.llvm.org/D89428/new/ https://reviews.llvm.org/D89428 _______________________________________________ lldb-commits mailing list lldb-commits@lists.llvm.org https://lists.llvm.org/cgi-bin/mailman/listinfo/lldb-commits