DavidSpickett added inline comments.

================
Comment at: lldb/unittests/Core/DumpDataExtractorTest.cpp:40
+}
+
+static void testDumpWithOffset(offset_t start_offset,
----------------
teemperor wrote:
> I think you missed the capitalisation here and in the function above :)
Doh. In fact it's the opposite, TestDump... should be testDump.... at least 
according to llvm style.

https://llvm.org/docs/CodingStandards.html#name-types-functions-variables-and-enumerators-properly

Does lldb differ there too?

https://lldb.llvm.org/resources/contributing.html

(maybe I can contribute some writeup of these differences)


Repository:
  rG LLVM Github Monorepo

CHANGES SINCE LAST ACTION
  https://reviews.llvm.org/D101627/new/

https://reviews.llvm.org/D101627

_______________________________________________
lldb-commits mailing list
lldb-commits@lists.llvm.org
https://lists.llvm.org/cgi-bin/mailman/listinfo/lldb-commits

Reply via email to