cassanova added inline comments.

================
Comment at: 
lldb/tools/lldb-fuzzer/lldb-commandinterpreter-fuzzer/lldb-commandinterpreter-fuzzer.cpp:39
+  SBCommandReturnObject ro = SBCommandReturnObject();
+  SBCommandInterpreter thisinterpreter = debugger.GetCommandInterpreter();
+
----------------
mib wrote:
> cassanova wrote:
> > mib wrote:
> > > mib wrote:
> > > > Nit: the variable naming does really follow the lldb's style.
> > > doesn't *
> > Oh shoot, I didn't notice. Would `interpreter` or `ci` be a better variable 
> > name?
> I was more annoyed by the fact that the variable started with `this`. It's a 
> reserved keyword in C++ and that can it make error prone. However, `ci` is a 
> great candidate for this :)
Ah, good point about that. I renamed it to `ci`.


CHANGES SINCE LAST ACTION
  https://reviews.llvm.org/D128292/new/

https://reviews.llvm.org/D128292

_______________________________________________
lldb-commits mailing list
lldb-commits@lists.llvm.org
https://lists.llvm.org/cgi-bin/mailman/listinfo/lldb-commits

Reply via email to