I think "masked" implies printing where as "sensitive" is more abstract. If this attribute is only for printing, then "masked" makes sense.
Cheers, Paul On Tue, May 27, 2014 at 7:10 PM, Remko Popma <[email protected]> wrote: > Is this for passwords? If so, then how about "masked" for the attrib name? > > Sent from my iPhone > > On 2014/05/28, at 8:59, Matt Sicker <[email protected]> wrote: > > That's exactly what I was thinking. I've just been procrastinating. > > > On 27 May 2014 18:40, Gary Gregory <[email protected]> wrote: > >> It seems to me that we should get rid of SensitivePluginAttribute in >> favor of adding an optional "sensitive" or "secret" attribute to >> SensitivePluginAttribute. >> >> Otherwise, we need to duplicate all of the recent add-ons to >> PluginAttribute into SensitivePluginAttribute. >> >> Thoughts? >> >> Gary >> >> -- >> E-Mail: [email protected] | [email protected] >> Java Persistence with Hibernate, Second Edition >> <http://www.manning.com/bauer3/> >> JUnit in Action, Second Edition <http://www.manning.com/tahchiev/> >> Spring Batch in Action <http://www.manning.com/templier/> >> Blog: http://garygregory.wordpress.com >> Home: http://garygregory.com/ >> Tweet! http://twitter.com/GaryGregory >> > > > > -- > Matt Sicker <[email protected]> > >
