Title: RE: New Module Proposal - Math::Interval

> Thus, having some math background one would identify 
> Math::Interval::Arithmetic (or maybe more proper, 
> Math::IntervalArithmetic) at a glance in a search for "interval". 

Imo the former form should be heavily preferred over the latter.

   Math::Interval

admits the possibility that there could be a wide range of modules related to intervals.

   Math::IntervalArithmetic

Does not. Not only that but CamelHump identifiers are considered to bad style in the eyes of much of the community.

Yves


Reply via email to