[[ This message was both posted and mailed: see the "To," "Cc," and "Newsgroups" headers for details. ]]
In article <[email protected]>, "Perl Authors Upload Server" <[email protected]> wrote: > The following module was proposed for inclusion in the Module List: > > modid: Zabbix::API > DSLIP: RdpOg > description: Access the JSON-RPC API of a Zabbix server > userid: FGA (Fabrice Gabolde) We typically discourage "API" in a name since that's already understood. Would there be a better name for an OO wrapper? We have some naming guidelines: https://pause.perl.org/pause/query?ACTION=pause_namingmodules -- brian d foy (one of many PAUSE admins), http://pause.perl.org PAUSE instructions: http://pause.perl.org/pause/query?ACTION=pause_04about Archives: http://www.xray.mpe.mpg.de/mailing-lists/modules Please send all messages back to [email protected] with no CC to me.
